Mondoze Knowledge Base

Search our articles or browse by category below

Plesk PHP Settings

Last modified: March 23, 2021
Estimated reading time: < 1 min
In this article

Plesk PHP Settings

The requirements for Weebly in Plesk is version “5.3.x” and PHP run as “CGI Application served by Apache”.

Was this article helpful?
Dislike 0
Views: 26